Cookies kinda block me from accesing the site

Hajencov 3/20/2023 01:13 pm 547

For some time now I have had a problem where, trying to acces this site from either Opera GX or Mozilla Firefox browsers, I was greeted to the "Accept the cookies to use the site" thingy, but I wasn't able to accept the cookies, like the button was unresponsive (even tho my pointer changes to a hand) . So I cannot use the site through these 2 browsers and have to use Microsoft Edge, where I can normally just accpet the cookies thingy and move on to the site. No problems there.
I can only actually click the "Manage Settings" button and from there the return arrow.
I was wondering if anybody had the same problem and/or could help me. I would greatly appreciate some help!

5 Replies

Sorry, you are unable to reply. If the thread is still open, you might have been blocked from commenting due to spam or abuse, or we might not have been able to verify that you are a real account. Try updating your profile and interacting more on the site. There are greater restrictions on forum comments due to spam. Spam comments will still not be published, even for verified accounts
Displaying 1-5 of 5 comments
Sort by:
Apr 1, 2023 1:25 pm

@Hajencov: That's very weird. Since it was fixed on both, maybe it was an odd issue with the cookie notice and the company that controls it fixed it.

Apr 1, 2023 10:53 am

@Crumpet: Okay, so appareantly it's fixed now, on both Firefox and Opera. I'm not sure what caused it on either browser :upside_down:

Mar 27, 2023 8:18 am

That’s fine. I forgot to reply as well. I can’t replicate this on either Firefox or Opera GX, and I can’t find this as a listed issue with the cookie manager. Do you have any plugins installed in either browser? I’m wondering if there’s something about your specific browser setup which is causing this. You can message me with any details if you prefer.

Mar 27, 2023 7:30 am

@Crumpet: Okay, sorry for such a late response. It turns out that: 1. On Opera GX mobile the site works perfectly fine.2. When I clicked Tabulator on my keyboard when the cookies panel showed up they just disappeared, so that's interesting.

Mar 20, 2023 3:17 pm

That’s pretty weird. Unfortunately, I don’t have full control over that cookie notice. It’s inserted by an external service so they determine how it works. But I’ll see if I can find anything out about why that would happen. Does it work to tab over to the button until it’s selected and hit the enter key on your keyboard? No idea if that’s even an option.