Website won’t let me send anything

BurningCheese 2/7/2023 09:39 am 342

So sorry to people I may of left on read, for some reason I can’t reply to messages

13 Replies

Sorry, you are unable to reply. If the thread is still open, you might have been blocked from commenting due to spam or abuse, or we might not have been able to verify that you are a real account. Try updating your profile and interacting more on the site. There are greater restrictions on forum comments due to spam. Spam comments will still not be published, even for verified accounts
Displaying 1-10 of 13 comments
Sort by:
Feb 9, 2023 2:43 pm

@BurningCheese: Another user who reported this said that it’s fixed for them, but according to your profile you are still experiencing it as of February 9th. I haven’t had much of a chance to look into it yet but it seems to be something that’s only affecting certain users, and it’s not browser specific because I’m not experiencing it in Microsoft Edge.

I still suspect there’s a connection between this issue and our DNS/ad service (because they have a history of breaking Ajax content) so I’m going to try to tweak some more settings over the next couple of days. It might be a cookie/script consent issue where the message page is being blocked from running scripts. You might want to play around with trying a private tab or checking your cookie consent settings on this link:

It might not be that and you don’t have to, but just sharing in case you want to try anything while you wait for me to investigate further.

Feb 7, 2023 8:35 pm

@BurningCheese: thank you, I will check on that.

Feb 7, 2023 8:09 pm

@Crumpet: microsoft edge heart bounce

Feb 7, 2023 1:16 pm

@BurningCheese: thank you for confirming you got it. One last question (hopefully): what web browser do you use? It might not be relevant but I like to use the same web browser as the person who’s experiencing the issue, just in case.

Feb 7, 2023 1:10 pm

@Crumpet: got your test message but still won’t allow me to reply kao happy

Feb 7, 2023 12:45 pm

@BurningCheese: thank you kao happy

Feb 7, 2023 12:05 pm

@Crumpet: sometimes, but I tried my personal laptop too and it didn’t work

Feb 7, 2023 11:00 am

Are you on a school device? Just wondering if we might have been put on some sort of blocklist which only blocks requests with specific keywords, but that doesn’t explain why I was having issues with the admin panel for a few minutes. Worth checking anyway. I might be able to get around it even if we are on a block list

Feb 7, 2023 10:32 am

it’s okay crumpet, take care of yourself heart bounce

Feb 7, 2023 10:20 am

I’m trying to check the admin panel for errors but I am a bit too high for this and can’t work the admin panel laugh sorry guys, I’ll keep trying