Why is my birthday edit japanese?!

8Bit_Barista 7/26/2014 02:13 pm 608

I did not touch anything but when I enter my birthday on edit profile, it speaks in japanese! PLEASE HELP

6 Replies

Displaying 1-6 of 6 comments
Sort by:
Jul 27, 2014 5:57 am
Ohh lol I see what you mean now! You said "SPEAKS" in Japanese so at first I thought you meant it was saying something to you out loud in Japanese. The birthday field is completely unrelated to the "Select Language" drop down bar at the top. The "Select Language" doesn't have English because the site is already in English and the bar is only for converting. The issue you're talking about is a glitch with the date picker plugin. I found other people who have the same problem. I had set the language to be English, but it ignores the language setting. I know how to fix it but unfortunately I am locked out of the server right now so I can't fix it yet. I'll fix it ASAP.
Jul 27, 2014 4:11 am
yea there is no English in the drop down bar that why I didn't put my birthdatay down
Jul 26, 2014 6:48 pm
its default so just google i guess i understands tho
Jul 26, 2014 3:46 pm
Out of curiosity I went to my birthday to see if it would do the same thing and it did. The Select Language drop down doesn't even have English as an option, since it is on by default. Maybe it's supposed to do that?
Jul 26, 2014 2:42 pm
it does that for me too xD i just typed mine in, cuz i have no idea how to fix that lol
Jul 26, 2014 2:22 pm
Lol what? Did you change the language by clicking the "Select Language" drop down (it's under the pink, yellow, green, blue tab that say "New Kandi Patterns", "Site Comments" etc. If not, it must be a setting in your browser because there is nothing else on this site that would change the language.
Positive SSL Wildcard